Ad Radar
High Performance Pontiac
Click here to find out more!

How To Post Pictures

  
High Performance Pontiac
Item Posts    Sort Order
Sticky Thread

How To Post Pictures

 
tuffnuff tuffnuff
Moderator | Posts: 2567 | Joined: 12/09
Posted: 05/11/14
03:29 AM

To post pictures on the forums, follow the steps below.

You need to upload your picture to a site that will host images, such as photobucket, imageshack, etc. In the examples below we're using photobucket. We're not endorsing them mind you, just using them as an example. The site you use might differ from photobucket.

Step 1
Once you upload the image(s) you can click on the image itself and you should see something like this.

Photobucket01

Step 2
On the right side of this page you'll see a box with codes to email the picture, post it on Facebook or post it on a message board. The message board code is what you need for our site. If you click in the box with the code it'll automatically be selected and you can simply copy that to your clipboard (CTRL-C on a PC or CMD-C on a Mac).

Photobucket02

Step 3
With that done you can simply paste that code in your post and it should show up in the message. See below for what the code should look like in your message.

Forumpostwithimage

Smile  
When The Flag Drops.,.

tuffnuff

The Bull ***t Stops.,.
tuffnuff

P. Engineer, Engine Builder

bigD bigD
User | Posts: 142 | Joined: 05/14
Posted: 05/14/14
02:48 AM

OK, I discovered that my pics were too big. So, I resized one to 638 x 275. That should fit your 640 limit. Then I tried to upload it to Photobucket. But it seems that PB has made some changes since I last uploaded. But I finally found the upload page. I clicked on the "choose photo" bar and it went to the pics on my laptop. I double clicked on the pic I wanted. It went back to the upload page.

http://s1328.photobucket.com/upload

But I can't find the pic in any of my albums. I repeated this process several times. The pic is not uploading to PB as far as I can tell. With the old system, the pic uploaded almost immediately, after you double clicked it.

What am I missing here ? HELP !!!

I also uploaded the pic to some other photo hosting sites. It appears to be transferring to HPP. But all I keep getting is the small blue image at the bottom left, under the text.

There has GOT to be something I'm missing here ???   Confused  

Brazil Brazil
Addict | Posts: 3954 | Joined: 06/09
Posted: 05/14/14
04:45 AM

D,
When you have the pic on your computer, don't resize it. Once you download it on to Photobucket, THEN select "edit" and resize it to 640. At that point, select the IMG code and copy it - then paste on the forum.

Not sure what to say about the pic not uploading to Photobucket, never run into that one. I don't think it would have anything to do with the pre-sizing.

edit 8AM:  D, maybe you shouldn't double click on the photo, Everything I do in Photobucket is just single clicks - just a thought?  Crazy  

bigD bigD
User | Posts: 142 | Joined: 05/14
Posted: 05/15/14
04:24 PM

I tried the one click method--nothing. But when I click it twice, it returns me to the PB page with the upload bar on it.

I thought the pic should be uploaded, but I searched all my albums several times. There's not a trace of it, anywhere that I can find.

I tried another pic hosting site. It uploaded fine and seemed to transfer the correct info to the HPP site, in the correct form. But all I get is a small blue image below the text.  Confused  

idrivejunk idrivejunk
Addict | Posts: 5151 | Joined: 12/09
Posted: 05/15/14
05:03 PM

bigD- desktops, laptops, phones, operating systems, browsers, and security measures all combine to make some unique scenarios that defy simple explanation. Photo files can become corrupt (damaged) during transfer or upload. Filename extensions can prevent compatibility and can be altered by mistake. Any of that could be standing in the way. The link you posted is to the login page of the mobile phone site. A laptop or tablet may take you there due to the detected OS. I always use the full site on a PC. I'm willing to attempt to assist, by PM if you like. Patience may be required. The big question is do you still have the file you intend to use, anywhere stashed offline? Starting from scratch sounds like the cure.  
idrivejunk

bigD bigD
User | Posts: 142 | Joined: 05/14
Posted: 05/16/14
01:51 AM

OK. Yes, I have the 638 X 275 resized pic in a folder on my laptop.

So, what's the next step ?

Thanks for taking the time with me ! I promise that once I learn how to do this, I won't be so much trouble.   Smile  

idrivejunk idrivejunk
Addict | Posts: 5151 | Joined: 12/09
Posted: 05/16/14
05:34 AM

Make sure what the file extension is. Thats the three letters after the file name and a dot. ".jpg" is what we're hoping for, but ".JPG" probably works too. Other file types would be to name a couple- ".png" or ".gif."

The way to find that out if not shown in the mouse-over info is to right-click the file then select "properties" from the menu box that opens. This should tell you the full file name and you can see if by chance it has been typo'ed into ".jpf" or something like that.

While you have that open, look also at the file size. It should be reasonable, probably under 1 MB of data.

If either of those conflicts exist, they can possibly be remedied by opening the image in "MS paint", (probably on your laptop already, use whatever you reduced size with) or any photo editing program, by re-saving a new version of the file by using the "save as" feature and telling it a new name and file location. Then re-try with that version.

If you can currently view the full image on your laptop, its probably not damaged or corrupt. But this re-named version of the file is so you can double check your end of it, to be sure its not a file problem.

When you see the little blue box, can you right-click that (single click right mouse button while file is highlighted) and get a drop-down menu? Does it have an option to "show image"? I gotta get my butt to work, 75 year old steel is calling. I'll check back later.  
idrivejunk

bigD bigD
User | Posts: 142 | Joined: 05/14
Posted: 05/16/14
09:48 AM

OK, as mentioned, I resized it to 638 X 275.  size = 88.8 KB

Type: JPEG image    That's the info that shows up on the mouse over.



With a right click, under "Properties" it says:  Type of file:  JPEG Image (.JPG)

Now, about this little blue box you mentioned. A blue box appears around the pic when I mouse over it. Another blue box appears with the pic size, etc.

Then with a right click, a larger blue box appears with "properties" at the bottom. But I see no "show image" anywhere.

But I can just double click the pic and it comes up on the screen, full size. This is also inside a blue box, with a menu bar across the top. One of the options is "Fix". This is what I used to crop the pic, before resizing under "paint".

Hey, I'm gonna stop right there, and wait til you get back, for further instructions !   Smile  

Brazil Brazil
Addict | Posts: 3954 | Joined: 06/09
Posted: 05/16/14
10:12 AM

Hey D,
In Tuff's first pic, there is an area on the right that says "Share this Photo." Is this appearing after you click continue?

Wish we could see what your seeing, it's probably something so simple...I say that from experience, I can rebuild a car but couldn't get a dang pic on HPP at first!  Crazy

You'll get there bro!  

bigD bigD
User | Posts: 142 | Joined: 05/14
Posted: 05/16/14
04:19 PM

Icon QuoteBrazil:
Hey D,
In Tuff's first pic, there is an area on the right that says "Share this Photo." Is this appearing after you click continue?

Wish we could see what your seeing, it's probably something so simple...I say that from experience, I can rebuild a car but couldn't get a dang pic on HPP at first!  Crazy

You'll get there bro!


No, the pic is not on Photobucket yet. It has been resized to 638 X 275. But I cannot get it to upload to Photobucket. All my Albums are still intact on PB, and although the upload feature has changed quite a bit, since I uploaded any pics, I managed to find the page with "upload image" on it. I can click on it and I am transferred the pics on my laptop. I double click on the pic I want to upload to PB. Then I am tranferred back to PB and I assume the pic has uploaded. But I have done this several times, and have searched all my albums. I can find no trace of the pic. So I have to assume it is not uploading.

Now, I uploaded the pic to another hosting site successfully. I tried to transfer it to HPP. All the info looked correct, with the %20Http%20. But all I get is the small blue image below the text. That's where I'm at !   Frown  

idrivejunk idrivejunk
Addict | Posts: 5151 | Joined: 12/09
Posted: 05/16/14
07:59 PM

Icon QuotebigD:
OK, as mentioned, I resized it to 638 X 275.  size = 88.8 KB

Type: JPEG image    That's the info that shows up on the mouse over.



With a right click, under "Properties" it says:  Type of file:  JPEG Image (.JPG)

Now, about this little blue box you mentioned. A blue box appears around the pic when I mouse over it. Another blue box appears with the pic size, etc.

Then with a right click, a larger blue box appears with "properties" at the bottom. But I see no "show image" anywhere.

But I can just double click the pic and it comes up on the screen, full size. This is also inside a blue box, with a menu bar across the top. One of the options is "Fix". This is what I used to crop the pic, before resizing under "paint".

Hey, I'm gonna stop right there, and wait til you get back, for further instructions !   Smile


There really ought to be a way to quote just a portion of a post without having to quote the whole thing then come back and edit out what you don't want. But there isn't so I'll bold this so you can tell where to start reading-

Before I continue ... the easiest solution for you is to email me that pic, preferrably the non re-sized original. Then let me sort it out and give you the info needed to post it. PM for address. If that option doesn't suit you for whatever reason, continue ...

This is the point where potentially too much info needs to be revealed, to do this safely and publicly. The right click menu varies greatly depending on what programs are installed and how they are configured. Operating system, browser, and installed program info would need to be discussed to further pinpoint the issue. I don't suggest sharing these things openly for security reasons.

Following along with your dilemma, everything sounds familiar up until this line:

"But I see no "show image" anywhere."

No "show image" or "view image" means the machine thinks you're looking at it already.

I have run across jpgs that just won't open with anything but internet explorer. You can have a folder full of pics and these will be the ones that don't show a thumbnail image, just an icon. No clue how to change it, and no clue why some are that way. You can change it's "opens with" setting in properties but the image just won't show unless IE is used to open it. Thats a noodle-scratcher for me, haven't figured it out. Could be your issue is same as that. I have tried fixing these, but photo programs state "unsupported file type" and won't open the image to change it or re-save, but the file type is correct. I currently have no solution for this condition.

Moving on-

"But I can just double click the pic and it comes up on the screen, full size. This is also inside a blue box, with a menu bar across the top."

Kind of sounds like that might be opening internet explorer to show the pic. Or could be windows explorer. What does the "menu bar" say on it?

"One of the options is "Fix". This is what I used to crop the pic, before resizing under "paint"."

That doesn't ring a bell, a program with "fix" on the main menu bar. This could be because we don't have the same OS version. Or you have some program I don't, and your machine is set up to use that program to view that file or all that type of file. Back to the properties menu under file type where the next option is "opens with". Theres a "change" box next to that, where you can select a default program for opening that file. If it automatically opens (as in when double clicked) with a program which does not support the file, theres your little blue box, a placeholder to show that "an image goes here".

That also appears in some cases while the image is loading. In that case the image will be displayed when finished loading into the viewing program.

I will now check your next post for more clues, but the song remains the same. We could discuss variables infinitely but I don't know all that much and we have different equipment. So if you have a bucket full of other pics that work and have used PB successfully before, I don't see where we're barking up the right tree. It would seem the image itself is the trouble and that I recognize the issue but have no solution. Is this image the only one presenting a problem or do you get the same result with all photos you double click on?

Again- send it to me or whichever forum member you trust most, this is the shortest path and as you can see we are getting nowhere fast this way.  
idrivejunk

idrivejunk idrivejunk
Addict | Posts: 5151 | Joined: 12/09
Posted: 05/16/14
08:20 PM

Icon QuoteBrazil:
Hey D,
In Tuff's first pic, there is an area on the right that says "Share this Photo." Is this appearing after you click continue?

Wish we could see what your seeing, it's probably something so simple...I say that from experience, I can rebuild a car but couldn't get a dang pic on HPP at first!  Crazy

You'll get there bro!


Icon QuotebigD:
No, the pic is not on Photobucket yet. It has been resized to 638 X 275. But I cannot get it to upload to Photobucket. All my Albums are still intact on PB, and although the upload feature has changed quite a bit, since I uploaded any pics, I managed to find the page with "upload image" on it. I can click on it and I am transferred the pics on my laptop. I double click on the pic I want to upload to PB. Then I am tranferred back to PB and I assume the pic has uploaded. But I have done this several times, and have searched all my albums. I can find no trace of the pic. So I have to assume it is not uploading.

Now, I uploaded the pic to another hosting site successfully. I tried to transfer it to HPP. All the info looked correct, with the %20Http%20. But all I get is the small blue image below the text. That's where I'm at !   Frown


**************

While you're in your bucket looking for it already uploaded, be sure to check the default ordering of images, or "sort by" or whatever PB calls it. Your uploads may have been shuffled into an unfamiliar order. Be sure you look in not only your created folders but also in "your bucket" which is like the root directory of your account. Thats where it will go if you don't tell it a specific folder to upload into.

Again, theres two methods for inserting a pic from web. Cut n paste entire IMG code, or use the postcard icon and paste the image's URL in the script window. That wraps it for you, and thats how to use search images without ever downloading them. Using the IMG code from PB is just a shortcut with no script window involved. Same result, different method. Shouldn't make any difference in this case but if for example if you are pasting the IMG code in the url box, that won't work.  
idrivejunk

bigD bigD
User | Posts: 142 | Joined: 05/14
Posted: 05/17/14
12:55 AM

Changed back from Google Chrome to IE. No difference, Still won't upload to PB. I checked my entire bucket, which consists of 3 albums. The pic is not in my bucket anywhere, so it is apparently not uploading to PB for some reason.

The pic I'm wanting to transfer is in my bucket in two places. But it is the uncropped, unresized version which I uploaded months ago, before I even knew how to crop and resize. So, that brings up the question. Can you crop and resize pics that are in your bucket ? If so, that will solve my immediate problem and I can fix the upload problem later.   Smile

Hey, apparently the problem is with PB. I uploaded the pic to Imageshack and it's no problem at all ! But I've only got 30 days of free uploading, so I'll try to upload all my old pics I'll be using before the 30 days are up. If I forget some, what other hosting sites would you guys recommend ?

Hey THANKS a lot guys !!!

Cybv  

Brazil Brazil
Addict | Posts: 3954 | Joined: 06/09
Posted: 05/17/14
06:55 AM

That's great to hear!

I started with Photobucket and switched to Imageshack when problems came up. Then the same issues started happening, so I loaded in the latest version of Photobucket. Now it works great and has a lot of editing options, enhancing etc.

Here's my method:

1.  Drag images to desktop so they are easy to find.
2.  Open PB or Imageshack.
3.  When it opens, left click on "Choose photos and videos."
4.  When you find the pic, left click on it and hit "Open." The pic should appear.
5.  Scroll down to see the pic and you will see "edit."
6.  Click on "edit" to resize.
7.  At that point you'll see the window with the four codes - choose IMG > copy.
8.  It should then paste into the forum.
9.  It will still show as a code until you preview or post it.  

idrivejunk idrivejunk
Addict | Posts: 5151 | Joined: 12/09
Posted: 05/17/14
08:20 AM

"Can you crop and resize pics that are in your bucket ?"

Yes you can resize pics in PB, I told you that earlier.

"Hey, apparently the problem is with PB."

I'll leave that alone, the short circuit is between the keyboard and chair.

"If I forget some, what other hosting sites would you guys recommend ?"

Starting a blog and using that for pic hosting is another option.

"Hey THANKS a lot guys !!!"

Its only hot air, thats free. Many new users have trouble posting pics but they all figure it out eventually. Its really something you have to learn for yourself, on your own setup. Glad you've reached a point where you feel comfortable with it.  
idrivejunk