High Performance Pontiac
Click here to find out more!

Tranny not shifting right

  
High Performance Pontiac
1 |  2 |  Next   | Last 
Item Posts    Sort Order

Tranny not shifting right

 
raguza123 raguza123
Enthusiast | Posts: 522 | Joined: 05/12
Posted: 06/12/14
04:49 PM

Me and my 16 yr old went to take the ole bord for a ride to game stop in the next town over, about 5 miles away. we pulled out of the driveway and stepped into it a little and she shifted fine til it went into 3rd, tranny shifted hard. stop at the stop sign about a 1/2 mile from home and when I took off she wouldn't get out of 2nd, we tried to run it and she wouldn't go faster than 25 mph, it sounded like it was in 1st only now.
I found the fluid leaked out and I added 3 qts and it seemed ok at first then it seemed to be stuck in 1st.
what can it be that's going on, she ran fine and shifted thru the gears ok I washed her then parked her last week. Confused
Hello you all, been busy working like a dog.  

shyrgfuh3 shyrgfuh3
Enthusiast | Posts: 450 | Joined: 11/13
Posted: 06/12/14
05:41 PM

hello

check fluid level.

suck on vacuum hose to trans modulator valve, if you suck air, either the hose is bad or the modulator has a leak.  

gtojack1366 gtojack1366
Guru | Posts: 1250 | Joined: 11/09
Posted: 06/12/14
08:31 PM

3 quarts of trans fluid you have a bad leak find and fix the leak . Check the hose to the modulator . See if it's hooked up or leaking .  

raguza123 raguza123
Enthusiast | Posts: 522 | Joined: 05/12
Posted: 06/15/14
07:08 AM

I am not sure why, when I pulled it out of the garage, I had fluid under her, I just a qt in and it didn't seem to leak. I had a leak in the tail of the tranny, but it was fixed after the rebuild, maybe it's back?  

raguza123 raguza123
Enthusiast | Posts: 522 | Joined: 05/12
Posted: 06/21/14
01:58 PM

I grabbed a B&M modulator today, it is the adjustable one, where should I start with the adjustments, leave it as it is?  

idrivejunk idrivejunk
Addict | Posts: 5139 | Joined: 12/09
Posted: 06/21/14
02:13 PM

Wasup Ragu- If I recall correctly, I had instructions for one that said just don't go more than five turns in either direction. I would leave as-is and drive it awhile. Adjusting won't change much, hardly enough to notice.  
idrivejunk

raguza123 raguza123
Enthusiast | Posts: 522 | Joined: 05/12
Posted: 06/21/14
03:29 PM

Ok ID wasup with u dude, finally have 3 days off from work, want to get the ole bird out with the top down while she's at work, lmao  

shyrgfuh3 shyrgfuh3
Enthusiast | Posts: 450 | Joined: 11/13
Posted: 06/21/14
03:53 PM

Icon Quoteraguza123:
I grabbed a B&M modulator today, it is the adjustable one, where should I start with the adjustments, leave it as it is?

hi;

just curious, why are you changing your modulator before you know if your other one is bad or if the hose is just disconnected?

turning the screw out makes the car shift slightly sooner and softer.

in makes it shift later and harder.  

raguza123 raguza123
Enthusiast | Posts: 522 | Joined: 05/12
Posted: 06/21/14
05:05 PM

The modulator is 10 yrs old. the vac line is connected to it.
This all started when I found my fluid too low as about a qt or 2 left in it, I added 2 qts and then it shifted all 3 gears when I punched it, and it seemed too shift hard. then just driving it she wouldn't get out of 2nd or go faster than 25mph.
Vac mod is usually the first culpit. The week before I drove it to the car wash and it ran great. So what are u thinking it could be?  

shyrgfuh3 shyrgfuh3
Enthusiast | Posts: 450 | Joined: 11/13
Posted: 06/21/14
05:57 PM

"So what are u thinking it could be?"  

Well my first post suggested you suck on the hose going to it or put a vacuum gauge on it to see if the hose simply fell off. If the hose is connected but you still get air then the modulator is bad.

I have only seen one bad modulator in around 3,000 cars in 40 years.  

raguza123 raguza123
Enthusiast | Posts: 522 | Joined: 05/12
Posted: 06/21/14
06:43 PM

This car sits more than she is on the road, I pulled her off the road on Xmas 08 because it needed TLC, I am wonderinig if my filter in the trans is clogged, the fluid dropped low.  

Brazil Brazil
Addict | Posts: 3945 | Joined: 06/09
Posted: 06/21/14
08:29 PM

Hey Rags, long time no see buddy - glad you got the carb issue all squared away! Bring us up to date, I forget which transmission you have. Three quarts low is pretty much, I would find the source of that leak first. It's usually from around the pan gasket (don't over tighten) and use a good cork gasket. I put a thin film of Permatex #2 Form-a-gasket sealant on both sides. Leaks are also common where the dipstick tube enters the trans case. Check for metal shavings in the pan also and change the filter.

Also check that the vacuum line is in good condition from the back of the carb to the modulator, and that the short rubber hose at both ends are fresh and not kinked. If the rubber is old or brittle it will collapse under vacuum.

There's not usually much that goes wrong with the modulator, so try not to do any adjustments on the new one 'till everything else is ruled out.

If you couldn't get over 25 MPH there may be something happening that is not related to the transmission. Does your engine seem to be running normal otherwise?  

shyrgfuh3 shyrgfuh3
Enthusiast | Posts: 450 | Joined: 11/13
Posted: 06/21/14
09:51 PM

Icon Quoteraguza123:
This car sits more than she is on the road, I pulled her off the road on Xmas 08 because it needed TLC, I am wonderinig if my filter in the trans is clogged, the fluid dropped low.

no, otherwise it would have had probs when you drive it and parked it a year ago. also it will not plug unless your trans is wasted which means it would have a serious shifing prob.  

raguza123 raguza123
Enthusiast | Posts: 522 | Joined: 05/12
Posted: 06/22/14
04:58 AM

what I did notice is that the week before this occured the car was driving and running great. Then when I tried to drive my 16 yr old to Game Stop, this is what was happening, I'd punch it and it would shift through 3 gears, the shift into 3rd was hard. then it wouldn't go faster than 25mph, about 2000rpm's. don't know if it shifted into 2nd, do not think so. before we drove I found the fluid low real low added 2-1/2 qts to her. It takes a total of 7 qts to fill and I beleive this includes the torque converter. Am I still down on fluid?
Then I need to find where it's coming out?  

Brazil Brazil
Addict | Posts: 3945 | Joined: 06/09
Posted: 06/22/14
08:06 AM

Warm the car up on level ground to normal operating temperature, and check the fluid level while it's running. (be sure to wipe off the dipstick before checking). It should be right on the full mark. Get in, hold your foot on the brake, and slowly shift it through all the gears several times - then check the fluid again.

Is it a T-350 or a T-400?  

1 |  2 |  Next   | Last